Topics Topics Help/Instructions Help Edit Profile Profile Member List Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

Visit The Brewery's sponsor!
Brews & Views Bulletin Board Service * Brews and Views Archive 2006 * Archive through September 22, 2006 * Is the board loading slow or < Previous Next >

  Thread Last Poster Posts Pages Last Post
  ClosedClosed: New threads not accepted on this page        

Author Message
 

Connie
Advanced Member
Username: Connie

Post Number: 823
Registered: 10-2000
Posted From: 66.56.13.132
Posted on Friday, September 01, 2006 - 04:57 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

is it my Comcast connection. I've been experiencing a lot of problems with Comcast lately, so it could just be that, but other sites load OK.
 

Fredrik
Senior Member
Username: Fredrik

Post Number: 3351
Registered: 03-2003
Posted From: 213.114.44.230
Posted on Friday, September 01, 2006 - 05:21 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

It's definitely slow from here as well. I've got a high speed fiber connection that works perfect and all other sites behave. B&V has been slow for a few days from here.

/Fredrik
 

PaulK
Advanced Member
Username: Paulk

Post Number: 505
Registered: 02-2003
Posted From: 68.84.198.40
Posted on Friday, September 01, 2006 - 05:36 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

It is definitely dragging ass.
 

Fredrik
Senior Member
Username: Fredrik

Post Number: 3352
Registered: 03-2003
Posted From: 213.114.44.230
Posted on Friday, September 01, 2006 - 05:53 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

The ping times all the way to what seems to be within the last subnet seems fine from here, but the ping times to the hbd server and the first name server are very long, highly variable and frequently times out.

/Fredrik
 

dhacker
Intermediate Member
Username: Dhacker

Post Number: 402
Registered: 11-2002
Posted From: 72.155.216.152
Posted on Friday, September 01, 2006 - 06:06 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Like cold molasses . . for about a week.
 

Bill Pierce
Moderator
Username: Billpierce

Post Number: 5870
Registered: 01-2002
Posted From: 24.57.224.66
Posted on Friday, September 01, 2006 - 07:35 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I believe Pat uses some kind of drive array on the server in order to prevent data loss. I'm guessing one of the drives in the array has failed or dropped out.
 

Ken Anderson
Senior Member
Username: Ken75

Post Number: 1663
Registered: 11-2002
Posted From: 69.168.141.10
Posted on Friday, September 01, 2006 - 07:44 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

At least now I can say something nice about the green board. Come to think of it, I'll add Tastybrew, B3, NB...
 

Connie
Advanced Member
Username: Connie

Post Number: 824
Registered: 10-2000
Posted From: 66.56.13.132
Posted on Friday, September 01, 2006 - 08:56 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Hey, did anyone email Pat....
 

dhacker
Intermediate Member
Username: Dhacker

Post Number: 403
Registered: 11-2002
Posted From: 208.63.163.141
Posted on Friday, September 01, 2006 - 09:02 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Connie,

Frankly . . I'd think an administrator should be aware of his server's health . . particularly after many days of performance issues.
 

Rob Beck
Intermediate Member
Username: Robbeck

Post Number: 270
Registered: 03-2003
Posted From: 65.66.150.181
Posted on Friday, September 01, 2006 - 10:28 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

At least it's better than last week. I'm happy to have HBD and can remember how sad and empty I have felt when it has been down in the past.
 

Connie
Advanced Member
Username: Connie

Post Number: 825
Registered: 10-2000
Posted From: 66.56.13.132
Posted on Saturday, September 02, 2006 - 01:04 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Rob, Don't get me wrong, I appreciate the board and what Pat does for us. I don't think he monitors the day to day stuff and occasionally an e mail will get his attention (e mail sent)
I've been having my problems with comcast so didn't know if it was them or the board...now I tend to think it's the board~
 

Bob Wall
Member
Username: Brewdudebob

Post Number: 202
Registered: 11-2004
Posted From: 24.99.80.253
Posted on Saturday, September 02, 2006 - 02:30 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Connie,

It is funny you made this thread. I was going to ask the same question myself. It is slow for me at work, and I have so much band-width there you can drive a Mack Truck through it.
Give a man a beer and he'll waste and hour. Teach a man to brew and he'll waste a lifetime.
 

tranquil_liza
Intermediate Member
Username: Tranquil_liza

Post Number: 348
Registered: 03-2003
Posted From: 69.245.106.189
Posted on Saturday, September 02, 2006 - 01:05 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

ever since i moved to the bleachers, and watched the forum from afar, i've noticed a long lag time.

i just thought it was because my seat was so far back, that the signal needed more time to get there.
 

Connie
Advanced Member
Username: Connie

Post Number: 826
Registered: 10-2000
Posted From: 66.56.13.132
Posted on Saturday, September 02, 2006 - 01:52 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

 

Bierview
Member
Username: Bierview

Post Number: 192
Registered: 03-2003
Posted From: 67.84.102.61
Posted on Sunday, September 03, 2006 - 12:33 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Have not been around since the Spring at it seems slow to me.

BV
 

Bob Wall
Member
Username: Brewdudebob

Post Number: 203
Registered: 11-2004
Posted From: 24.99.80.253
Posted on Sunday, September 03, 2006 - 03:21 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Wow...Lightning speed now. Musta fixed it.
Give a man a beer and he'll waste and hour. Teach a man to brew and he'll waste a lifetime.
 

Rob Beck
Intermediate Member
Username: Robbeck

Post Number: 271
Registered: 03-2003
Posted From: 65.66.150.181
Posted on Sunday, September 03, 2006 - 04:34 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Thanks, Pat.
 

Tony Legge
Member
Username: Boo_boo

Post Number: 190
Registered: 05-2005
Posted From: 142.163.92.183
Posted on Monday, September 04, 2006 - 10:59 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Yep, at least now I can view the site and fast to boot.
 

John Bueltel
Junior Member
Username: Hb92

Post Number: 33
Registered: 06-2006
Posted From: 12.215.64.43
Posted on Tuesday, September 05, 2006 - 01:17 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

You beat me to the question, I posted this two weeks ago......finally showed up on the site.
 

dhacker
Intermediate Member
Username: Dhacker

Post Number: 407
Registered: 11-2002
Posted From: 66.21.206.39
Posted on Tuesday, September 05, 2006 - 01:50 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I still don't think it's 100%
 

Connie
Advanced Member
Username: Connie

Post Number: 828
Registered: 10-2000
Posted From: 66.56.13.132
Posted on Tuesday, September 05, 2006 - 02:14 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

dhacker, I agree, still a little draggy for me.
Then again it could be my comcast ISP....really had problems with it lately and the service people can't seem to get it right...and don't seem to care.
 

Pat Babcock
Moderator
Username: Pbabcock

Post Number: 164
Registered: 02-2002
Posted From: 136.1.1.101
Posted on Tuesday, September 05, 2006 - 03:31 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Folks, I'm hanging off of a 1/4 pipe on a Covad DSL. It seems every holiday - Labor Day and Memorial Day in particular, I suppose when the bulk of their support staff runs off on holiday, the node just past mine goes all to hell. Nothing I can do for that. Nada. Zip. Zilch. I think it's a shakey piece of equipment, and they don't seem interested in replacing it.

Per Mssr. dhacker's comments: I do not monitor the B&V regularly - I have many, many more pressing things going on to devote more than an occasional glance at the B&V. Even if this were not so, I'm on the same side of the node as the server, and WAN-induced issues are not detectable from this side of the logjam. A note is a good courtesy no matter what...
Pat Babcock
HBD Chief of Janitorial Services
 

dhacker
Intermediate Member
Username: Dhacker

Post Number: 409
Registered: 11-2002
Posted From: 72.4.22.214
Posted on Tuesday, September 05, 2006 - 05:11 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Thank's Pat . . I'm sure I speak for everyone when I say your work, effort and sacrifice are much appreciated to keep this board going.