Topics Topics Help/Instructions Help Edit Profile Profile Member List Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

Visit The Brewery's sponsor!
Brews & Views Bulletin Board Service * Suggestion Box * No Frames Problems < Previous Next >

  Thread Last Poster Posts Pages Last Post
  Start New Thread        

Author Message
 

Mike Huss
Advanced Member
Username: Mikhu

Post Number: 846
Registered: 03-2003
Posted on Friday, August 19, 2005 - 07:44 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Hey Pat, I typically use the "No Frames" way of accessing the threads. When I access the board sometimes I get the page source gibberish instead of html. What's the scoop with that? Like right now it's doing it. However, if I access it with frames then it works fine.
 

Bill Pierce
Moderator
Username: Billpierce

Post Number: 3292
Registered: 01-2002
Posted on Saturday, August 20, 2005 - 01:42 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Mike, what browser are you using?
 

Mike Huss
Advanced Member
Username: Mikhu

Post Number: 847
Registered: 03-2003
Posted on Saturday, August 20, 2005 - 02:34 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Firefox, I didn't think to try IE to see if it works there when it doesn't work on FF...
 

Bill Pierce
Moderator
Username: Billpierce

Post Number: 3299
Registered: 01-2002
Posted on Saturday, August 20, 2005 - 08:33 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

It was just a suggestion. I use IE 6.0, and while I have rare problems with other sites on a few occasions, I have never seen anything amiss with this one. Incidentally, I access it without frames.

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: