Topics Topics Help/Instructions Help Edit Profile Profile Member List Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

Visit The Brewery's sponsor!
Brews & Views Bulletin Board Service * Brews and Views Archive 2010 * Archive through September 10, 2010 * HBD Running Slow lately < Previous Next >

  Thread Last Poster Posts Pages Last Post
  ClosedClosed: New threads not accepted on this page        

Author Message
 

Bob G.
Advanced Member
Username: Brewerbob

Post Number: 587
Registered: 06-2002
Posted From: 76.113.44.203
Posted on Wednesday, September 01, 2010 - 11:12 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Is it just me? It seems like it's been taking longer to load.
 

Dan Listermann
Senior Member
Username: Listermann

Post Number: 7406
Registered: 03-2004
Posted From: 69.99.107.36
Posted on Wednesday, September 01, 2010 - 11:15 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I assumed it had to do with the gas guys replacing my pipe and messing with the phone line causing an annoying hum. The broke the electric line too!
 

Bob G.
Advanced Member
Username: Brewerbob

Post Number: 588
Registered: 06-2002
Posted From: 76.113.44.203
Posted on Wednesday, September 01, 2010 - 11:26 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Hope you didn't pay them upfront.
 

Chumley
Senior Member
Username: Chumley

Post Number: 6166
Registered: 02-2003
Posted From: 63.118.227.254
Posted on Wednesday, September 01, 2010 - 11:32 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Extremely slow here as well. I was ready to post to Pat's old thread, in fact, when I see you beat me to the punch, Bob.
 

dhacker
Senior Member
Username: Dhacker

Post Number: 2220
Registered: 11-2002
Posted From: 98.66.39.210
Posted on Wednesday, September 01, 2010 - 11:46 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Yep . . back to molasses.
 

Dan Listermann
Senior Member
Username: Listermann

Post Number: 7407
Registered: 03-2004
Posted From: 69.99.107.36
Posted on Thursday, September 02, 2010 - 01:04 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

The phone guy said that they would bill me for the digging, etc. and I would have to contend with the gas company for the cost. The steel pipe they replaced with plastic, was just fine!
 

Connie
Senior Member
Username: Connie

Post Number: 1556
Registered: 10-2000
Posted From: 76.17.52.96
Posted on Saturday, September 04, 2010 - 12:26 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Anyone else still experiencing slow loading?
My sorry comcast provider might be my problem, but wanted to check with others before sending a note to Pat~
 

dhacker
Senior Member
Username: Dhacker

Post Number: 2222
Registered: 11-2002
Posted From: 98.66.39.210
Posted on Saturday, September 04, 2010 - 12:37 am:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Not yer Comcast, Buddro. Still pitiful.

Yo . . Pat?
 

Connie
Senior Member
Username: Connie

Post Number: 1557
Registered: 10-2000
Posted From: 76.17.52.96
Posted on Saturday, September 04, 2010 - 02:23 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

working great now.
 

Skotrat
Senior Member
Username: Skotrat

Post Number: 1164
Registered: 07-2007
Posted From: 173.9.91.69
Posted on Saturday, September 04, 2010 - 02:26 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Maybe the hamster at the provider is old or sick?
 

Bill Pierce
Moderator
Username: Billpierce

Post Number: 11946
Registered: 01-2002
Posted From: 24.141.101.115
Posted on Saturday, September 04, 2010 - 02:57 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I have found performance spotty lately. It was slow earlier in the week, then quick again on Thursday night. Friday it was slow; now it seems speedy.
 

Connie
Senior Member
Username: Connie

Post Number: 1558
Registered: 10-2000
Posted From: 76.17.52.96
Posted on Saturday, September 04, 2010 - 06:25 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I got a note from Pat. Seems he had more hacker problems...(not to be confused with dhacker)
 

Pat Babcock
Moderator
Username: Pbabcock

Post Number: 249
Registered: 02-2002
Posted From: 75.151.18.253
Posted on Saturday, September 04, 2010 - 07:12 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

If performance is still slow, I may not have gotten everything. Let me know what you're seeing out there.

These particular "friends" were a bit more sophisticated than others I've seen - they hacked all the way to the BIOS and disabled the panel switch so I couldn't turn the box off by that mode. And they changed the BIOS language to French, which, unfortunately for them, je parle francaise une petite peu... Their actions suggest that the afflicted server was also programmed to perform some other task for them, like a botnet or something. Still going through files to see if there is more there than there should be... And doing the same for the other servers. All of which is interfering with my efforts to modernize the HBD input queue...
Pat Babcock
HBD Chief of Janitorial Services
 

Dan Listermann
Senior Member
Username: Listermann

Post Number: 7411
Registered: 03-2004
Posted From: 75.218.23.97
Posted on Saturday, September 04, 2010 - 07:47 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Merde!
 

Connie
Senior Member
Username: Connie

Post Number: 1559
Registered: 10-2000
Posted From: 76.17.52.96
Posted on Saturday, September 04, 2010 - 07:50 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

hahaha seems that our "hamster" is neither old nor sick, but doing a thorough job. Thanks Pat!
 

Skotrat
Senior Member
Username: Skotrat

Post Number: 1165
Registered: 07-2007
Posted From: 173.9.91.69
Posted on Saturday, September 04, 2010 - 08:51 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

You are the Man Pat...
 

Skotrat
Senior Member
Username: Skotrat

Post Number: 1166
Registered: 07-2007
Posted From: 173.9.91.69
Posted on Saturday, September 04, 2010 - 08:56 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Pat,

in regards to load speed this is what I see on the B&V

Threads Load rather quickly

Indexes are handicapped
 

dhacker
Senior Member
Username: Dhacker

Post Number: 2224
Registered: 11-2002
Posted From: 98.66.3.199
Posted on Sunday, September 05, 2010 - 08:51 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

I got a note from Pat. Seems he had more hacker problems...(not to be confused with dhacker)

Thanks Connie for defending me . . I was getting paranoid!

Still seems like some more cleansing is in order. It's not near as snappy as it was.
 

Paul Hayslett
Senior Member
Username: Paulhayslett

Post Number: 2580
Registered: 02-2002
Posted From: 71.234.45.166
Posted on Wednesday, September 08, 2010 - 07:27 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Anybody else having the weird behavior that the "Log In" button never goes away? I can click on it a hundred times but it never seems to "take". I wouldn't mind except that it used to get replaced by a link to show only new messages since the last time I checked. Now I have to dig for that down in the "Search" page. Extra clicks. This seems new since the hacker troubles.
 

Dan Listermann
Senior Member
Username: Listermann

Post Number: 7424
Registered: 03-2004
Posted From: 74.83.191.159
Posted on Wednesday, September 08, 2010 - 07:35 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Every time I post, I have to log in. It used to remember me.
 

Denny Conn
Senior Member
Username: Denny

Post Number: 7457
Registered: 01-2001
Posted From: 140.211.82.4
Posted on Thursday, September 09, 2010 - 05:33 pm:   Edit Post Delete Post View Post/Check IP    Ban Poster IP (Moderator/Admin only)

Still works fine for me, Dan. Maybe it's in your browser.